Jump to content


Photo

HyeForum


  • Please log in to reply
4 replies to this topic

#1 Arpa

Arpa

    Veteran

  • Members
  • PipPipPipPipPip
  • 10,011 posts
  • Gender:Male
  • Interests:Culture

Posted 04 December 2013 - 03:30 PM

Is something the matter with the Forum, or is it me, when it does not allow to quote, respond and Copy-Paste?



#2 Yervant1

Yervant1

    The True North!

  • Super Moderator
  • PipPipPipPipPip
  • 13,546 posts
  • Gender:Male

Posted 04 December 2013 - 04:20 PM

Arpa do you use windows explorer browser and did you update it to Explorer 11. I did it and it gave me the same problems, I guess the forum and the new browser are not compatible. Try using Google Chrome as browser it works pretty well.



#3 Arpa

Arpa

    Veteran

  • Members
  • PipPipPipPipPip
  • 10,011 posts
  • Gender:Male
  • Interests:Culture

Posted 04 December 2013 - 04:51 PM

No, I did not convert to Explorer 11. Of late Google and Yahoo have been acting up/down.

What made me think is that I have not seen any responses or new posts ever since our "friend" (MAN) promised to not post anymore.



#4 Yervant1

Yervant1

    The True North!

  • Super Moderator
  • PipPipPipPipPip
  • 13,546 posts
  • Gender:Male

Posted 04 December 2013 - 04:55 PM

I guess Antichrist took over the forum!!!!!! :P 



#5 Arpa

Arpa

    Veteran

  • Members
  • PipPipPipPipPip
  • 10,011 posts
  • Gender:Male
  • Interests:Culture

Posted 04 December 2013 - 06:01 PM

I guess Antichrist took over the forum!!!!!! :P

 

Yes Yervant, That comedian hijacked and commandeered this House, and succeeded to silence and drive out and away all  "anti-christs" like me.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users